Access Plus - No vi...
 
Notifications
Clear all

Access Plus - No video signal after Windows Update.


(@jpbarrios)
New Member
Joined: 2 months ago
Posts: 1
Topic starter  

Hello,

I'm not sure what my options are here.  I applied a pending Windows Feature update, which was taking pretty long so I leave the mini-pc working for a couple of hours and then I came back and found it on but with a black screen.  I thought maybe it was in suspension or something but wouldn't come back upon moving the mouse or hitting keys so I power it off.  When I switched it back on there's no HDMI signal whatsoever, not even during the booting process.  The mini-pc loads Windows apparently with no issue because I can ping it from another PC and I can even access its sharing service by executing "\\192.168.1.116" from another PC (the Access Plus' IP address).  However, there's no HDMI signal during power on, or during loading Windows or anytime, like the HDMI port is just off after the update.  Do I have any options to troubleshoot this?  Again, I can't access the BIOS or the BOOT Menu (through F7), etc.  Nothing brings any image on the screen.  Of course I've tried with another monitor and another HDMI cable and the issue persists, so it's clear that the issue is that the Access Plus is not producing a video signal.

Any help is welcome.

Thanks!!


Quote
Share:
acces4-menu-img

Access4

acces4-menu-img

Byte4

acces4-menu-img

Byte4 Elite

acces4-menu-img

Ally

acces4-menu-img

Acccessories

Companies That Recommend Us
companies-logo
edge-computing-icon

Edge computing

iot-icon

IoT

digital-signage-icon

Digital Signage

vid-conferencing-icon

Video Conferencing

thin-clients-icon

Thin Clients Replacement

kiosks-icon

Kiosks

notifications-icon

Emergency Notifications

zoom-icon

Zoom Rooms

telemedicine-icon

Telemedicine

remote-work-icon

Remote Work

home-entertainment-icon

Home Entertainment

cloud-icon

Cloud Gaming

home-automation-icon

Home Automation

video-conferencing-icon

Video Conferencing